Expert Texture Home Contact me About Subscribe Digipede Connect on LinkedIn rwandering on Twitter rwandering on FriendFeed

rwandering.net

The blogged wandering of Robert W. Anderson

Bug in IE7?

Before I report this as a bug, I thought I’d write it up and see if any CSS gurus can help me.

In Firefox and IE6, my horizontal list (menu) works correctly. The picture below shows the “Link Blog” item highlighted and mouse-over.

Looks good

In IE7, all of the text is crowded together, but the mouse-over regions are in the correct place. Again, the picture below shows in the “Link Blog” item highlighted. Noticed that the highlight is in the same place, but the text is all crowded to the left.

Looks bad

This alone looks like a bug. I don’t see how the text and the highlight can be in two different locations.

I have run this through the CSS Validator (here) and the XHTML Validator (here) and sounds nothing I can pin this on. (Note the XHTML Validator reports several errors having to do with individual posts).

So, is this a problem in my site or a bug in IE7?

Tags: , , , ,

    Trackback

1 Comment »

    Expert Texture » Blog Archive » Zoom Bug in IE7 wrote @ October 27th, 2006 at 10:07 am

[...] Last week I wrote in Bug in IE7? that I thought there was a problem viewing this site: In Firefox and IE6, my horizontal list (menu) works correctly. The picture below shows the “Link Blog” item highlighted and mouse-over. [...]

Your comment

HTML-Tags:
<a href="" title=""> <abbr title=""> <acronym title=""> <b> <blockquote cite=""> <cite> <code> <del datetime=""> <em> <i> <q cite=""> <strike> <strong>